Can't connect with the ALPHA 2.0 client

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Can't connect with the ALPHA 2.0 client

    It simply say that connection is not available at the moment try again later and it's like perminent. I've tried everything from my side.
    The old launcher does work, the new one does not

  • #2
    Hi,

    Yes the launcher 2.0 is going to be fixed, and for now is closed and does not works, you need to use the older launcher.

    Regards.

    Comentario

    Trabajando...
    X